XenDirect Error on Course Sections

Incident Report for xenegrade

Resolved

We have successfully resolved the technical issue affecting XenDirect Course sections. All systems are now operating normally.

If you are still experiencing any issues, please submit a support ticket with the details.

Thank you for your patience while we worked to get things back on track.
Posted Mar 16, 2026 - 13:06 EDT

Monitoring

A fix has been implemented and the Course Section error should be resolved. We are monitoring the situation.

Thank you for your patience. We apologize for the inconvenience.
Posted Mar 16, 2026 - 09:06 EDT

Identified

We have identified the issue and are in the process of correcting it. That will take a reboot of the servers which will happen at 8:50 AM ET (less than 10 minutes from now)

We apologize for the inconvenience and hope to get everything up and running soon.
Posted Mar 16, 2026 - 08:43 EDT

Investigating

We are aware that users are unable to access course sections without experiencing an error. We’re aware of this issue and are working to fix it. We’ll share updates as soon as we learn more. We apologize for the inconvenience and hope to get everything up and running soon.
Posted Mar 16, 2026 - 05:29 EDT
This incident affected: XenDirect Admninistrative Portal.